Good old [Debian] oldstable... .

Tags:

I have noticed lately in a few bug reports that oldstable, Lenny, seems to have fewer security issues than the new stable, Squeeze. The most common phrase in the latest security updates is:

Packages in the oldstable distribution (lenny) are not affected by these problems. Debian is a dish best served old
comments:
Leave a comment
You may use the following HTML tags: <p> <a> <strong> <b> <em> <i> <cite> <blockquote> <code> <pre>

Your comments WILL NOT be submitted to any third party (not even for anti spam verification).