Good old [Debian] oldstable... .


I have noticed lately in a few bug reports that oldstable, Lenny, seems to have fewer security issues than the new stable, Squeeze. The most common phrase in the latest security updates is:

Packages in the oldstable distribution (lenny) are not affected by these problems. Debian is a dish best served old